0

I can't seem to find anyone with my problem, so I have to assume I'm rather unintuitive with this product, or I've got a defective unit.

Just received a used H4n from Amazon. Took it out, looked it over, looks fine. Took out the ac adapter & plugged my unit in.

    1. Tried to turn on the unit by sliding the switch to 'On': nothing
    1. That's weird, let's try it again: nothing
    1. Read manual:That should work, but let's try out batteries: nothing
    1. USB connection? Maybe the computer will detect it. Plug unit to computer, tries power: nothing
    1. Does anyone else have this problem? No? Guess I'll ask.

Am I doing something wrong or is my unit broken?

  • 1
    This question appears to be off-topic because it is about broken hardware, not sound design. – Tetsujin Dec 3 '14 at 9:13
  • Have you installed a memory card? – user11457 Dec 3 '14 at 9:37
  • @Bob - I don't believe a memory card has to be in to turn on, it just won't record. Pretty sure I've even swapped memory cards while mine is on. – AJ Henderson Dec 3 '14 at 16:32
1

Pull and HOLD the on switch down for a couple seconds. A momentary flick won't do it. If that doesn't work, your unit is defective.

Also note that you don't want to slide it up. Sliding up will lock in to position, but that is a hold setting to prevent accidental adjustments to controls, it will not turn the unit on.

I'm not sure how many different models or recorders behave in a similar manner, but multiple recorders I've worked with have used a similar on/off/lock mechanism of holding down to turn on and off and pushing up to lock controls.

I believe they do this to help prevent accidentally turning the unit on or off by accident.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.