I am trying to shut the sound when recording myself in adobe audition cs6. I just cant find where in the setting I can turn it off.

Because I don't like listing to myself in echo when recording myself.

Anyone know how?


1 Answer 1


Mute the track you are recording to and make sure to turn off the microphone in windows playback.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.