Figured this was worth following up since PT9 is a popular topic as of late. I was hoping that the jump to PT9 would solve this very frustrating and time consuming bug, but it doesn't seem to have. If any of you are experiencing this same issue, pls chime in and maybe we can figure it out. PS. I have tried all of the suggestions below, to no avail.

(orig post below with updates in bold italics)

Sorry folks, I know this isn't a sound design question but I'm posting this out of utter frustration and desperation.

Pro Tools is not booting up correctly. Click on the icon, it's bounces in the dock for a while, stops and acts like it's not doing anything. 3-4 minutes (!) later it decides to start booting up. This is intermittent, but nearly every time. Things I've tried:

  • trashing all digi prefs/setup files
  • Diskwarrior on all drives
  • unmounted drives one by one, then retrying boot process
  • replaced a drive that I thought was at fault, but did not make a difference.

System specs:

  • PT 9
  • OS X 10.6
  • Digi 192
  • 6gb RAM
  • 3 1TB drives, 1 2TB drive
  • no periph devices attached besides USB querty board.

Your professional advice is certainly appreciated. Thanks all -

  • Did this get solved @Jay? Sep 14 '10 at 3:39
  • @Steve, thx for checking - not yet, but think i have it narrowed down to a bad drive. Will let you know - Sep 14 '10 at 4:27
  1. Repair Permissions

If that doesn't work:

  1. Reset PRAM (hold down CTRL-APPLE-P-R on boot)

If that doesn't work:

  1. Boot into single user mode ( hold APPLE-S on boot). At the command prompt type /sbin/fsck -f y (this appears right above the command prompt so you don't have to remember it). Allow the system to check/repair the drive. When completed type reboot.

If that doesn't work:

  1. Use a system utility such as TinkerTool, Onyx or Cache Cleaner to clear caches and temp files.

If that STILL doesn't work:

Do and Apple hardware Test and/or Clean Reinstall...

  • @Sonsey, thanks for all the advice. Will let you know how it turns out. Aug 24 '10 at 15:07
  • There you go @Jay, that's experience talking :D Aug 24 '10 at 15:08
  • Something like Onyx is invaluable... I actually run it every Monday to repair permissions and remove log files etc. I think of it kinda like the old cleaning the tape heads before a session routine :)
    – Sonsey
    Aug 25 '10 at 0:36

I had this problem for literally months with my PT 8 LE system at home and thought my interface was on its way out or something but I finally solved it - it turned out to be corrupt log files!! On a Mac go to the Digidesign folder or wherever the ProTools app is, open the folder called LogFiles and trash all those MFs!

My PT now opens in under 2 minutes - it was hanging for up to 15 minutes before!!

  • wow…15 mins is unbearable. I will give it a shot - thanks Tim. Aug 24 '10 at 22:02

Do you repair permissions on your disk quite regularly? It's the first thing I ever do when it runs slow...

  • Not regularly enough. I will give that a try. Thanks @Justin. Aug 24 '10 at 13:39


I had the same problem but it's gone after I set my drives to 'private' in the Spotlight preferences!

  • +1 PT 8 & 9 really don't like Spotlight! Only my system drive is "spotlighted" Nov 10 '10 at 16:57

trashing the log files and suspending spotlight fixed it for me! Thanks everyone!



Hi,Avid points out on its site that pt9 needs Mac os x 10.6.2. I link that may be' the real problem, sine you say you're on 10.5.8. Hope it helps... :-)

  • @SounDifferent, thx but forgot to update that info. I'm now at 10.6. Nov 7 '10 at 22:26

Did you trash the log files in ~/library/logs/Digidesign too?


I know this is a year old post but for what it's worth, a couple of things that could keep Pro Tools from launching for several minutes are as follows: 1) Make sure you have internet connection and find Pro Tools Software Updater application usually found in the Pro Tools folder inside the Digidesign program Application folder. Launch the software updater and check the box so that pro tools DOES NOT CHECK for updates. This hangs pro tools from launching while it tries to check for updates. 2) Using Pro Tools 9, the iLok has the license on it out of the box but, if you do not go to iLok.com and sync it to you account it will stall pro tools for SEVERAL minutes even if you installed the ilok client installer and driver installer that is the most current version. Sync the iLok to your account and the correct information on the ilok will then allow your pro tools to launch without delay.Also make sure your Airport is turned off if using a mac, Pc users disable ethernet adapter as this sticks pro tools on building edit window opening or creating sessions.

Hope this helps! Instructor

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.