I just bought a CAD USB microphone .Now using ASIO for all i managed to get it connected in CUBASE 5 and I can see the bars moving when i tap the microphone . But as soon as i open a new project the microphone becomes inactive .Can anyone help me with this problem?


I dont use Cubase but if its like other DAW's the problem is most likely this,

Generally when a new track (or project with new tracks) is added to a DAW (at least in digital performer) its muted and set to the default input. You have to select the input for the track (in your case the CAD) and un-mute it to hear it. Most DAW's allow you to set up a default track template that when the track is created it will adhere to that template. If you set it to always use your CAD as the input and un-mute the tracks you should see it.

You may also have to select the CAD as your input when you create a new project, again most DAW's allow you to set your default input so setting the CAD as default should do the trick.

This is all a best guess others confirm please.


It's likely to be an ASIO driver problem. I was having a sound issue a couple days ago with FL Studio and all I needed to was toggle some of the settings.

i found the solution for my problem with the video below, it's for FL Studio but if you imitate the instructions on Cubase you shouldn't have a problem. Let me know if you figure it out or not, i dont mind helping because i know how frustrating it is working with ASIO drivers...



It's been a while since I've used Cubase 5. I'm now on Cubase 8.5, but from what I can remembers - you'll need to go into your VST connections settings and set the correct input as the USB microphone.

I normally create a blank project and set all of my program settings to match and work with whatever hardware I have. I then save that project as a template. When starting a new project simply select that template and all of your settings will from the base project will be loaded- granted that you have the correct hardware attached to your PC.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.