0

Sample Off Beat

Hi. I'm using Ableton Live 8.2.2 to record basic band stuff: guitar/drums/vocals etc and keep running across the same problem.

In the image it's the guitar (gtr 60) I'm dropping in and out for a portion of the song. You can see I've set the sample to drop in at the beginning of a bar, but when it's actually recorded the sample is off the beat. This is especially a problem when trying to record and quantize midi drums.

Frustratingly I can record exactly the same thing a second time without changing or moving anything and it'll come in perfectly on a beat. I'm sure this is due to my occasional sloppy timing, but how do I set Ableton so that the sample starts recording on a beat, regardless of whether I've played it absolutely perfectly or not? Any suggestions would be hugely appreciated.

  • Are you aware / do you understand how to use Warp Markers? Those allow you to manipulate (drag, stretch) sound in a prerecorded sound file. Helping you with the recording part is more difficult because that could involve settings on your audio interface, latency caused by your computer, and other things. – Aidan Miles Sep 25 '14 at 19:19
-1

Live menu - Edit - Record Quantization - Sixteenth note quantization

  • 2
    While this may technically answer the question, we prefer answers with a bit more content. Perhaps you could explain why the quantization will fix the OP's problem. Perhaps include a screenshot. – JoshP Sep 3 '14 at 12:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.