-1

Is there a downloadable patch that allows Pro Tools 9 to be compatible with Mac OS X 10.9.4 (Mavericks)?

  • i don't think there will be a 'patch' since avid is not really working on updating pt9 anymore. have you tried browsing DUC? duc.avid.com – Arnoud Traa Aug 12 '14 at 12:54
  • great downloading from Pro 9.0.2 Tools 9.0.6 which seems to work on Mac OS X 10.6 but I am on OS X 10.9.4, is there a higher update version after that? (sorry im kinda freaking out here heehee) – JM V Aug 12 '14 at 14:11
  • Avid doesn't recommend Mavericks with anything. If you must use Mavericks, you will have to upgrade to PT11. pro-tools-expert.com/home-page/2014/3/28/… avid.force.com/pkb/articles/en_US/Compatibility/en436391 – user6513 Aug 20 '14 at 7:17
0

No, there is no official downloadable patch that makes PT9.x compatible with OS X 10.9.x.

The official statement is that

Pro Tools 9.0 and 9.0.1 (is) not tested with 10.6.7 and higher (source: avid.force.com)

Pro Tools 11 officially supports Mac OS X 10.9 ("Mavericks"), but not officially versions >= 10.9.1. See this statement and this list of known issues (some of which you can assume applies to unchanged PT functionality in PT 9).

However several users report that it is possible to install and use PT9 on Mavericks. Simply install the latest full installer and apply eventual patches

Others experience issues such as:

  • Sessions open with a DAE error (source)
  • Problems drawing automation with mouse (source)
  • DigiRack ReWire not working (source)
  • Graphical glitches in the drop down menus (source)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.