2

I'm having an issue where I am trying to use two different instruments in FLStudio 11 that are from the same vst - Massive 1.3. When I click on one, Massive pops up with its details. When I click on the second one, the first one's window for Massive disappears and the second pops up. How can I get both to stay on screen? I know there is a setting somewhere for this, but I can't figure out which it is!

  • 1
    this is hardly a question for a sound design site. however, what does the manual say on this? doesn't FLstudio have an online forum? in protools you can open multiple windows by shift clicking on the plug in in the mixer. – Arnoud Traa Apr 27 '14 at 9:22
  • Yes you can by clicking on the first massive in the sampler. then you should be good – codermaster May 8 '14 at 7:46
4

Click in the Step Sequencer (Channel Rack) channel with ALT pressed.

That will open the new window without hiding the previous one.

Cheers.

1

Go to Options -> General, there you need to disable "Auto select linked modules" option.

  • Thanks, both this and Alberto's above work, though with auto link disabled the auto focus to the mixer track doesn't work. Seems they've lumped too much into what the linking feature does. – Nick Apr 14 at 10:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.