3

I got myself this Tasscam US-122 MKII audio interface and Cubase LE5 bundled. As I was testing it I was able to record both audio & VST, but can't hear no sound, just the click. There's no sound when recording, no sound in playback. I can just see what I recorded.

In VST connections, Tascam is selected as Audio Device (both IN & OUT). OS is Windows 7 if that matters.

What could possibly be the cause? Nothing's muted. ;)

  • Can you select an output channel from your tascam device on the channel you recorded on? – Michael Hansen Buur Oct 4 '15 at 13:33
  • Are your outputs routed correctly when u press f4? – frcake Oct 15 '16 at 18:41
1

Did you try the monitor toggle button on the top right of the audio channel?

monitor toggle

0

The external soundcard may not be chosen before the Realtek crap inside the computer. The volume of your earphones is 0? You plugged the earphones in the mic - entrance? You have the wrong kbps and your computer is too slow? As guru Madashavi once said: "Even the smallest flower falls into the shadow - and gets crushed by the lawnmower"

0

If your interface has ASIO software that you have to open up and select your settings, then sometimes there is mixer software that runs in the background also.

Make sure you select the input and output in Cubase settings and record enable the track before you record anything.

Also Disable the computers onboard audio drivers in Device Manager in windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.