Upon exporting track to a wav , it creates a very quiet file as opposed to the volume while playing in Ableton Live .
I export my master channel of course, which db, frequencies and mastering are fine, sound wise.

There's a limiter for 0 db on my master track; though I tried taking it off, using other limiters, normalizing upon export, changing values - and anything I could possibly think of.
The wav file loses a lot of the track's volume.


1 Answer 1


Wav file is fine! The problem was on the other end - Winamp;
For some reason "Microsoft sound mapper" was highlighted.
Selected my sound card instead of "Microsoft sound mapper" in WaveOut settings - volume is up again.

winamp wav output

(Never had volume issues with MP3 or FLAC files though)

  • 1
    Winamp handles WAV files just fine. Although, I suppose it is possible there is something strange about your WAV file. Is it in 24-bit? Alternatively, you have a plugin or configuration (check your eq) in Winamp causing this issue.
    – Brad
    Feb 17, 2014 at 5:05
  • You're using a 32-bit WAV file, I'm not surprised in this case.
    – Brad
    Feb 17, 2014 at 17:26
  • Please add further info regard 32-bit WAV Feb 17, 2014 at 17:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.