1

I recently bought a master midi keyboard so I could play a bit with all kind of synth on PC. The keyboard is working well and with the default synth it's doing its job perfectly.

The problem is that when, within Sonar, I use a more complicated synth the program tries to fit what I play under a certain time signature (well that's how I feel it). I'd like to desactivate this feature and be able to hear exactly what I play and how I play it but I can't find where (I don't even know the name that would have).

Sorry if this is a stupid or unrelated question, but I'm new to this.

1

It sounds like you have "Input Quantize" turned on. In the track inspector, there is a area labeled "Input Quantize", with a drop-down list and an on-off button. Make sure the button is turned off.

You might be able to press [Ctrl+Z] after recording and it should remove the quantization.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy