4

I've started my machine up today and suddenly Windows 7 doesnt seem to recognise my Remote SL. I've tried reinstalling Automap 3.7 but this still doesnt work. Once i open Cubase 6 and automap starts up, automap doesnt recognise any connected devices.

Everything was working fine a week ago so I'm wondering if something in a recent Windows Update has blocked it. Anyone know?

my system is below,

thanks

ben

Windows 7 64 bit 6GB RAM Intel Core i7 930 quad core processor Cubase 6 DAW 64 bit Novation Remote 37SL Automap 3.7

migration rejected from avp.stackexchange.com Apr 29 at 16:00

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Mark, Rory Alsop Apr 29 at 16:00

  • This question does not appear to be about sound design, within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • have you unplugged and replugged the USB on your RemoteSL? Also try plugging it into a different USB port. – Mark Heath May 16 '11 at 22:23
  • tried all of these. it worked briefly the other day but now its gone again. about to check my firewall settings. The Bonjour service is definitely running :-( – bensynthpop May 25 '11 at 18:58
  • 1
    I'm voting to close this question as off-topic because everything is just way too old for this to be of any use. – Mark Apr 27 at 11:29
0

this happens to me too, its a windows thing i think. i usually have to go into this "star menu>control panel>administrative tools>computer management>device manager>universal serial bus controllers"

if one of them has a hazard sign then thats the issue... usually you can right click repair it... worst case scenario is you reinstalling the usb driver avoid that its usually a pain imo