When I do a recording in cubase of the entire song onto one track, all the tracks except the VST instrument are recorded. Why are not the VST instruments recorded?

enter image description here

  • 1
    Did you have a midi input assigned? were they "red/selected to record"?
    – Sergio
    Commented Sep 14, 2013 at 21:16
  • What does that mean? If I record enable tracks, the audio mixdown becomes completely silent. Commented Sep 14, 2013 at 22:54

1 Answer 1


I use file/export/audio_mixdown for recording all tracks that are either

  1. Audio (guitar mic etc.) or
  2. VST instruments.

If I have my Yamaha keyboard on a midi track it won't record this with this method - I have to set my sound card up to be "record what you hear" and record the audio from the Yamaha (driven by the midi track) onto an audio track.

Then I do an export and it works fine.

I use C4 but for as long as I can remember this is the way to do it.

Maybe you've got a different problem or you are trying to record using a different method?

  • it used to work and this is now a problem just for certain projects. I suspect some hidden setting cubase since there is on/off for everything. But what is happening is that my MIDI instrument (the hardware instruments) record to the audio mixdown but not the software synths. So I checked thru all the settings and there were nothing that I could see controlled the VST (software) synths. Since the hardware synths record well and the procedure is working for other songs I suspect this is some cubase setting for this project that can't be found. Commented Sep 14, 2013 at 23:58
  • @909Niklas this sounds very strange. Good luck with it dude and certainly please let me know what you find. I shall think about this tomorrow in case the beer is stopping me tonight!!
    – Andy aka
    Commented Sep 15, 2013 at 0:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.