I am using a Liquid Saffire 56 on a Macbook Pro, running OS X 10.6. I use both Logic 9 and Cubase 4 (and have successfully run them with a Saffire Pro10IO before). However now, I can't get any sound out of the interface.

Update: This issue is still reproducible with OS X 10.10 and Saffire Mix Control 3.5.

I installed the Liquid Saffire software and I am able to use Mix Control in combination with the DAWs. I can see the output from the DAW both in the DAW meter and the main mix meter. Here is a screenshot:

However, there is no sound from the headphones and the monitors.

Things I've checked:

  • I connected the monitors to the appropriate monitor 1 and 2 jacks. They are definitely fully functional and set to a reasonable volume.
  • I made sure the monitor knob on the interface is working - it is set to 100%. No Dim or Mute switch is engaged.
  • I followed the guide on Focusrite's website that deals with headphone issues, still no avail.
  • I haven't changed any of the settings in Mix Control. Reverting to factory settings does not help.
  • Changing the ASIO driver from Saffire to Internal Audio instantly lets me hear sound on the Macbook, so there is definitely no issue on the DAW side.
  • The Firewire cable is working as the unit connects and I've used it on my older Saffire Pro before.

The funny thing is that yesterday it was working perfectly. I didn't change anything. Restarting doesn't help either.

  • Can the Saffire pro 14 be connected to a reciever from output to input of reciever, new to digital recording totally lost,also using logic 9 ....no sound
    – user7744
    Mar 16, 2014 at 0:49

2 Answers 2


Update, July 2015: On http://beta.focusrite.com/ you should find a recent version of Saffire Mix Control that apparently fixes the problem. If you don't want to install beta software, read below.

You sometimes have to manually change the sync source to "Internal" as seen here:

enter image description here

Sometimes (and I'm sure this is a known bug) you have to manually set it to SPDIF and then set it back to Internal. I always have to do this when connecting my Saffire, and it has been a problem since several versions of Mix Control.

A very simple troubleshooting test is this: if the "Locked" indicator on the unit does not show, it won't work.

enter image description here

  • thank you very much To me it has happened Change the sync and it worked perfect.
    – user2268
    Apr 23, 2012 at 9:26
  • cheers for the answer to this, solved problem for me too!
    – user4194
    Jun 8, 2013 at 23:52
  • thanks a lot for the help !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    – user5422
    Jan 19, 2014 at 13:04
  • This is so helpful!! After doing this, it completely solved the issue! I've been communicating with Focuserite support and I don't believe they are very aware of this glitch, so I passed them along to this link. Jan 29, 2015 at 2:43

At First, slhck's answer had solved my problem which is the same as yours (thanks slhck!), however, this was still not ideal, because I had to go in and change the sync source every time I turned my Saffire 56 on.

After talking with Focusrite Support, I found a more permanent solution, which I will share with you:

You need to remove your Audio MIDI Setup preferences and have your Mac create new preference files.

To do this, please do the following:

Make sure that ALL audio programs are closed and not running

  1. Navigate to Macintosh HD> Library> Preferences> Audio> *Delete both of the .plist files in this folder**
  2. With Finder open, click on the "Go" Menu, hold the "Option" key on your keyboard (exposing the Library) and choose Library> Preferences> Delete the "com.apple.audio.AudioMIDISetup.plist" file

Once this is done, restart your Mac.

This completely fixed my issues, hopefully it will do the same for you

  • Didn't work for me, unfortunately. I will contact support to see what they have to say.
    – slhck
    Feb 5, 2015 at 20:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.