I am using Focusrite scarlett 18i6 with FL studio. I can see the input and output meter in the mixer are active, but I cannot hear any sound in my speaker. How do I map the output to speaker?

Beginner here, any help appreciated.

migrated from avp.stackexchange.com Jan 25 '14 at 9:36

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

  • have you tried checking the master gain knob on the scarlett? – Travis Dtfsu Crum Oct 5 '12 at 18:35
  • I answered a question here with a lot of info about drivers and audio interface setups that might help too – Travis Dtfsu Crum Oct 5 '12 at 18:36
  • Do You have any other open applications that are using ASIO sound. For the most part, only one application can use the ASIO drivers at one time. The application opened first will almost certainly have priority. – user1167442 May 8 '13 at 13:08

Inside FL Studio, hit F10 to open options.

  1. Enable the scarlett audio interface.
  2. Make sure volume is turned up a bit.
  3. Try the MIX KNOB. Make sure it's turned to the right.
  4. Go to the audio settings, it looks like a speaker, and turn from Primary Driver, to the Focusrite option.

If these do not work, make sure you have installed your drivers from http://global.focusrite.com/downloads !!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy