(Feel free to edit the title if you find a better way of describing the "transport" aspect of this problem.)

The problem is this: I'm trying to set up my Zoom H2 in Reaper via the Asio4All driver, so that I can connect multiple interfaces for input and monitor the mixed output (while recording) via the onboard soundcard. However, as soon as I enable the H2's input in the A4A-control panel, the project no longer "transports" when I hit Play or Record, i.e. the position indicator remains stationary, the timecode does not progress and no playback is heard. I don't even have to actually hook up the H2 input to any track. It's simply enabling it that triggers this.

With the H2's own ASIO driver everything is working as expected but that way I'm restricted to using the H2's in- and outputs only.

I'm using Asio4All v2.10 and Reaper 3.75/4.0a41 on Windows 7 SP1 32bit. In the process of investigating this I've already updated all audio drivers as well as the H2's firmware to the latest available versions.

Any ideas how to further diagnose this and where best to get help (hopefully here!)? I already tried on the Reaper and Asio4All forums but so far to no avail.

2 Answers 2


ASIO4All seems to be one of the very few audio drivers that will let you aggregate soundcards, so if it doesn't work then your options are limited. Have you considered getting yourself an audio interface with enough inputs and outputs for your requirements (e.g. the Tascam US-600)?


Sounds to me like the clock is stuck. Have you enabled any external digital inputs, such as S/PDIF on any interface? Usually the interfaces internal clock will try to sync to something external in those cases.

You might also try enabling different combinations of inputs and outputs in the ASIO4ALL control panel. Perhaps you can get ASIO4ALL to use a different card as its sync master.

  • No, no digital inputs. I also tried all kinds of variations of input/output but as soon as I enable the H2's input (even if it's the only one) transport is stuck. Is there a way to specify the sync master in Asio4All somewhere?
    – Oliver Giesen
    Feb 27, 2011 at 22:57
  • Not that I am aware of. Some interfaces just don't play nice with it.
    – Brad
    Feb 28, 2011 at 2:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.