3

I'm editing drums from a session recorded in Pro Tools, consisting of 10 close-mic tracks and 7 overhead / room tracks. The latter are in split-stereo format, and when importing them, Logic automatically packs the left and right files together in the media bin. Which is fine with me, but comp-editing these tracks is impossible. The official solution a-la Apple seems to be going over to the media bin, splitting these files one-by-one back into separate left and right tracks, deleting the stereo tracks from the arrange window and adding the mono ones instead. However, with 3-4 takes per song and 3 distinct stereo pairs, this is a small nightmare.

Does anyone know of a way to either enable comp-editing on stereo tracks (unlikely) or stopping Logic from joining these tracks to begin with?

I also did a bit of research and one solution seems to be to disable Universal Track Mode; however, doing that causes Logic to not play back any sound in my sessions, presumably because they already make use of UTM.

Thanks

migrated from avp.stackexchange.com Jan 24 '14 at 18:14

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

1

For whom it may concern - this is what I eventually did: Pro Tools exports split-stereo files as pairs of files with an identical name and a .L.wav and .R.wav suffix accordingly. When logic detects such a pair during import, it automatically combines it into an interleaved region.

What I ended up doing was renaming all files with the aforementioned name pattern, using OS X's Automator, to a .Left.wav and .Right.wav pattern (before importing them), fooling Logic and preventing it from combining it in the first place.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy