2

If I run cubase, I can't run spotify or any other sound program at the same time. does this have to do with my soundcard and is my soundcard substandard for this?

If I exit cubase then I can use spotify and other soundprograms normally.

Why?

2
  • 3
    What audio driver are you using with Cubase? Most DAWs work in exclusive mode. You can try using shared mode with WASAPI, though low-latency performance may vary. – Karol J. Piczak Jul 9 '13 at 12:22
  • I unticked 'release driver when app is in background,’ and in Cubase 10 Pro THAT is working for me so far. My evidence dies that I am typing this and listening to Cubase at the same time. BIG LOTS OF THANKS!!!!! This was driving me crazy. – rul Dec 7 '19 at 19:57
5

Go to Devices/Device Setup then under VST Audio System on the right side of the window Tick the option underneath ASIO Driver that says release driver when app is in background... ;-p that worked for me.

2
  • 1
    This is the answer. As long as Cubase is not the active window then the drivers will be released to other applications(but Cubase's audio will be disabled, obviously). – Marc W Nov 14 '15 at 18:36
  • "Release driver when app is in background", yes! Thanks! – Hartmut Pfarr Oct 13 '18 at 11:24
3

This is by design - when running a full featured DAW, the assumption is that it will be controlling all sound, otherwise the project you are working on may not end up as you expect.

1
  • It's worth noting that Ableton, Logic, and Protools can all run outside audio at the same time, even with the DAW focused, SO LONG as the separate audio is running through a different output device. Cubase is the only one I've found that won't allow this even with multiple devices. (Although, I wasn't mixing in 2013, so this info is for >2016). This should not affect your project at all, as the audio is not overlapping – Aethenosity Sep 11 '20 at 4:31
0
  1. go to speaker icon and right click. and sounds option.
  2. on sound properties dialog box click properties.
  3. on speaker properties , go to advanced tab and click restore default and apply it. This should solve your problem.
    • Jagan Rai.
0

There is also another option (I am using Cubase LE AI 10).

Go to Studio -> Studio Setup. Then in the devices list choose the driver you are using (On my computer it is Generic Low Latency ASIO Driver) (1). Next click in the right panel on Control Panel button (2).

Studio Setup

In the new window UNCHECK option "Allow ASIO host application to take exclusive control of selected port configuration".

Driver control panel

This should do the work - now Cubase will allow to share audio port with e.g. music from web browser.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.