I just noticed that my Zoom H2 (using the 90° pattern) records the right channel with a higher level compared to the left channel.

I have made several tests, positioning the recorder exactly in front of me, without any other sound sources, and came to the conclusion that it is indeed giving more signal to the right side!

I checked the manual and unless I use the 4-channel, I can't balance the stereo.

Does anyone know how to balance it with the recorder, and/or if this the normal behaviour of the H2?

  • How old is the Zoom?
    – Friend of Kim
    Commented Mar 16, 2012 at 17:40
  • @50ndr33 4 years old, but I never realised it had this "balance", I checked my first recordings and it was already like that, I know there are newer firmwares (it has the 1.20) but I stuck with the original since it worked so well.
    – jackJoe
    Commented Mar 16, 2012 at 18:19
  • I'm going to up install the new firmware (1.9) and report if anything changed.
    – jackJoe
    Commented Mar 16, 2012 at 19:28
  • @filzilla I'm approving your answer, the steps you suggested are valuable and my solution was to tilt the recorder slightly so the left gets closer to the subject recorded.
    – jackJoe
    Commented Mar 22, 2012 at 9:21
  • 1
    I know this is a very old thread, but I recently noticed the same issue. Right channel recording much louder than left. I was on firmware v 1.4, and upgrading to 1.9 resolved the issue. Make sure to use a lower capacity SD card when updating the firmware. The 4GB card I use to record on failed when updating. I then tried an old 16MB card and it worked.
    – Bob
    Commented Dec 3, 2021 at 7:50

2 Answers 2


There are couple of ways to do this but both are post production treatments.

If this was mine, I would simply take the .wav files from the device to my computer and load them on the Vegas timeline and adjust the balance there.

If you don't have Vegas, there is a free audio recording software called "Audacity." http://audacity.sourceforge.net/download/

Once you install this free download, then load your .wav file to the timeline and adjust the pan/balance (L to R) control on the left of the timeline.

Too bad you did not notice this when it was still under warranty, but then again maybe all Zoom H2 do this?

In addition to this I would recommend the following troubleshooting tests to find out where the problem is being introduced.

1) Is the unbalance evident on all the H2 "Mic Patterns"? Read pages 14 through 21 (H2 manual) and test the different mic patterns, are they all unbalanced?

if you lost the manual: download here: http://www.zoom.co.jp/downloads/h2/manual/

2) Are the built in mics balanced? to test this, borrow a stereo mic that you know is well balanced and plug it into the external mic input to the H2. Do you still have the unbalanced? if so the problem is not the internal mic, it has to do with internal mixer or output. If using an external mic improves the balance than there is the solution: the internal mics are unbalanced and you should use an external mic.

3) How to test the internal mixer and output. Since the H2 has a stereo line input, then get a CD player that you know has a balanced output with balanced output CD, record this with your H2. CD-->H2. Is the output of this test balanced? If yes then there is an issue with the internal mic preamp balance. If not, then you still have some sort of output unbalance issue.

4) Are your headphones balanced? Check your headphone with other media output to see if these are balanced. Maybe the problem is with your headphones?

  • I know how to do it on a computer, I want to know if this is normal behaviour of the H2 and to "solve" it a way to balance directly on the H2. I agree that I should have noticed when under warranty and I am amazed that I didn't, it was a surprise to open the four year files and watch the left channel weaker, shame on me for not noticing.
    – jackJoe
    Commented Mar 16, 2012 at 19:15
  • See my troubleshooting update, just edited.
    – filzilla
    Commented Mar 16, 2012 at 19:20
  • nice one! I'll try test 1 and 3 (I have no external stereo mic), test 4 is unrelated, because I'm not worried with what I ear from the recorder, it is more with what I "see" (when recording, the channel levels, or by vieweing the file on an audio program it is noticeable).
    – jackJoe
    Commented Mar 16, 2012 at 19:27
  • Good. Check it all out. Be careful about trusting those meters/levels, do you hear and see the same thing?
    – filzilla
    Commented Mar 16, 2012 at 19:35
  • yes I hear and see the same, that's why I'm seeking for help.
    – jackJoe
    Commented Mar 16, 2012 at 19:48

i balance the speakers on my marantz amplifier using the uist tramping song by kenneth mckellar ive found that the bass etc in the song is perfect for setting the bass and treble settings its available on you tube which you can download to you laptop and play it through the amplifier via a lead or burn it onto a disc

  • 1
    I wanted to know how to balance it when recording on the Zoom H2, not post-production.
    – jackJoe
    Commented Jul 11, 2012 at 18:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.