0

I've been having a lot of issues trying to export OMF files to work on Pro Tools. Apparently Premiere renames the audio files to whatever it feels they should be called, making it almost impossible to work. It also exports only 2 of the 6 tracks of audio I have in the sequence.

Any ideas?

  • Also, it changes the files to .aiff – Matt Oct 25 '13 at 23:03
  • What version of Premiere are you using? And what version of Pro Tools? I can try to ask our video guys what they do, because we aren't having any such issues. – Joe Griffin Oct 25 '13 at 23:35
0

Hey be sure to check out the other questions on SSD for some help.

For your issue with only a few tracks of the total being exported- it's because the audio tracks aren't highlighted in Premiere at the time of export. When you click on the track names in Premiere it will highlight them - make sure everything is highlighted that you want exported.

some tracks are not highlighted

Also - if you are going across a Mac/PC line, try exporting the audio in the Pro Tools system's preferred format (Mac-.aiff, PC -.wav). I've had an .OMF from a PC Premiere rig going to a Mac PT rig that wouldn't relink with .wav files but would with .aiff files.

I know another user recommended encapsulating audio, but I've generally run into issues with that so I would recommend separate, trimmed audio. Here are the settings I generally use: omf export settings

If you are STILL running into issues, try importing the .OMF into Adobe Audition, then re-exporting it as an .OMF. I've heard of people successfully using Audition as a "translator" of sorts.

0

This used to happen to me ALL THE TIME. So I finally went over to one of the production companies I work for and sat down with an editor to figure it out. We found 2 issues. The 1st issue is "Nested" files/sequences within Premier. If you're using this feature in premier and you try to export an omf for Pro Tools (it's a known issue that Pro Tools and Premier don't get along. Other DAW's may not have the same issue) it will never come out right. If nested sequences are used, you have to first export to audition (which comes with premier so it's no biggie), then export an omf from there.

The 2nd issue (if you're not using nested files / sequences) is Premier gives you an option to "encapsulate" the audio when exporting an OMF. If you don't select this option, Pro tools again, won't be able to open it. This encapsulates the audio WITHIN the OMF file. If you don't select encapsulate then Premier will make an OMF file (a map basically) and a separate "audio files" folder (all the audio files) - however because Premier (as you mentioned) DOES rename things whatever it wants, Pro tools doesn't recognize the audio pieces that plug into the 'map'. In other words the meta data doesn't match up....I know, it's screwy.

Also note that the OMF file will always come in all MONO tracks, so any stereo tracks will have to be converted back to stereo in PT, which is as easy as dragging the two mono tracks to an empty stereo track.

Basically I simply tell my clients the following before they send me an omf: - when exporting an OMF, please be sure to select the "encapsulate" option - If you're edit session has any nested files/sequences, pro tools may not be able to open the OMF. You may have to first export to audition, then export an OMF from there.

Hope all this info helps. Hopefully they'll fix it in an update in the near future. Cheers

0

It sounds like your exporting it as a referenced OMF, have you tried doing it as an embedded OMF? You said it changes them to .AIFF, what were they before. I've never used premiere but some programs you have to have all your tracks selected that you wish to export as well as the areas of the timeline. You probably need to provide some info such as length of project, premiere version, etc.

Edit: Like Jake just said - ProTools and OMf in general do not do well with nested sequences or projects with mixed sample rates. Those are both common things to look at if ProTools is not opening an OMF correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.