1

So I'm switching machines and am using a 3TB internal drive on my new one just for my SFX. I transferred all my SFX from my external drives into the new machine and then in SM im creating a new database (with the same exact SFX as my old database on my older computer.) but I am now getting WAY less finds when I search through the new database. I compared the 2 and im stumped. Wondering if anyone had any pointers on what I may be doing wrong? Its kinda annoying.

Thanks,

Chris

2

Have you re-indexed your database? I'll bet this is probably it. This has been an on-going problem when I scan new files in (it's definitely a bug in SMHD/SMHD+ sill present since the beta test period when I reported it - might be a limitation of the database back end being used on this SM product, and thus, not "correctable"). You always need to re-index the database (only takes a few minutes - quick bathroom break or coffee break). Failing to do this it will kick back partial (or no) results where you should be expecting results, even though in the "View All" it shows all records accounted for after the scan. This goes not only for initially scanning but every time you scan additional material.

Basically the index terms/records aren't getting updating during scanning, so the boolean search still refers to the 'old' indexing, thus the new data is invisible to search.

The additional thing to check, depending upon which SM product you have, that you've upped the limit on search results from the default limit or disabled it. I'm pretty sure its an indexing problem, but this could just be something to check just in case.

| improve this answer | |
  • Thanks sorry for such a late response, I was in Europe the last month and I just came back and addressed this situation. Your response worked flawlessly, thanks alot! – SonicDesigns Jul 22 '13 at 17:36
3

You might not have embedded all of your metadata into your audio files back when you originally imported and tagged them into your first Sound Miner database. The easiest way to check is to open your original DB and select "Show Dirty Records" from the Database menu. That'll show you all files whose metadata has been changed but has not been written back to the file yet. In order to embed the data just select "Embed Metadata for Browsed Records."

| improve this answer | |
1

Maybe new instance isn't searching in the same fields of metadata, or e.g. folder names as the old one?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.