-4

How do I cancel the leftover echos after I pause a track? I can mute the track but when I un-mute it's still there.

  • 1
    bypass the delay plug in that is still feeding back. – Brad Dale May 16 '13 at 19:05
  • I don't know about Logic, but this feature sounds like I've seen it in some software (could it be Reaper?). – Internet Human May 16 '13 at 19:41
  • As far as I understand you correctly, you mean when hitting pause in the middle of the track, echoes, reverbs, etc. keep on going. This annoys me as well since a long time. Hitting pause for the split of a second is an ugly workaround. Nevertheless, @ARRAYEWHY, you should read the SE FAQ and edit your post (tags help!) also make sure to add more detail. Read other questions as a blueprint. – Julian F. Weinert Jul 28 '15 at 18:31
1

If you have a track with a long reverb or delay with lot of feedback which keeps playing after you press stop, you have to go to a empty place in the arrange window and press play.

0

You need to be more specific with your question.

  • Setting an echo plugin to overkill, playing through, and then pausing leaves the echos trailing almost infinitely instead of total silence. Anyway, deleting the instrument and un-doing seems to cut it but this was pretty annoying. – ARRAYEWHY May 16 '13 at 17:00
  • Go through source, insert & bus plugin chains and try to pinpoint which plugin is in a so called feedback loop. It seems that one of the plugins that you are using has too much feedback and keeps feeding itself. When you find the plugin / source that´s doing the feedback loop, turn down the feedback and the problem should disappear. – Ville Sorsa May 17 '13 at 3:34
0

Turn the feedback amount down.

0

I understand this question although don't know of a way to solve it. Basically the OP wants to bypass live processing in the channel strip when the playhead isn't running. . .

  • It's either a feature that's been implemented or then it doesn't exist. It's basically "kill all audio when playback isn't enabled". – Internet Human May 16 '13 at 20:38
  • 1
    stop, then move the playhead manually to a new position? that forces logic to shut up if i remember correctly. – georgi May 16 '13 at 21:23
  • Nope. You have to hit play for a split of a second... – Julian F. Weinert Jul 28 '15 at 18:27
-3

Turn the speakers off.

  • 1
    Aw, you guys are no fun! – pointy stumps May 20 '13 at 7:35
  • Unfortunately, trolls finally found their way to the StackExchange network. Bummer. – Julian F. Weinert Jul 28 '15 at 18:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.