2

I am experiencing some issues with my Avantone CK-1. Whenever I connect it for the first time in the session it gets a static noise that doesn't disappear until I unscrew the capsule from the pre and put it back again.

When this problem disappears, after this annoying stage, I am able to record everything with pretty decent s/n ratio. I'm quite happy with this mic, in terms of overall performance in all three capsules but if someone could help me with this noise issue I would be very appreciative.

  • It sounds like maybe you have a grounding problem somewhere or it's holding a static charge? – Stavrosound May 6 '13 at 2:36
  • Do you have any idea how can I get rid of that static charge or grounding issue? In my chain I use the Microphone , preamp and digital interface. By the way the same thing happens when I go directly to the preamp of the digital interface. Thanks. – dogama May 7 '13 at 18:49
1

If you can replace it as simply as others have mentioned its worth a try (if the manufacturer allows it). Some other things to try that I have found helpful with strange static issue.

If you are using an interface that has its own power source but you are running it on USB/Firewire Power (usually can be done with smaller interfaces) try using the dedicated power source for it. If your pre-amp and interface are running on different outlets try running them off the same outlet (get a power strip for this). Discrepancies in home power wiring can cause buzz issues, I have personally experienced them in a few cases. Likewise move your monitors and computer power to the outlet (power strip) as well.

Based on the fact that unscrewing it and putting it back in fixes it there is always a chance that there is a lose connection that gets moved around when you unscrew and re-screw it. It may also have a charge built up on it that some how gets grounded and eliminated during this operation.

1

One of the more common causes of this kind of problem is contamination from dirt or debris at the point where the exchangeable capsules and the mic body connect. One should be sure that the entire area is scrupulously clean.

This is an extraordinarily high impedance part of the circuit, and a noisy leakage path can be caused by contamination that can't even be seen with the naked eye. Thorough cleaning with cotton swabs and non-contaminating cleaner are the typical prescription.

Isopropyl alcohol or colorless, flavorless ethyl alcohol ("Everclear") will dissolve contamination and leave no residue. "Denatured" alcohol will leave undesirable residue from whatever additive is used to "denature" the alcohol.

0

I have returned the CK1 and they have already replaced the faulty microphone for a new one and,I must say, this is really a good piece of gear for the price. I do recommend you to try out this microphone. It comes with three capsules (cardioid, hyper and omni) and a really nice shock mount. Really impressed with the low self noise and the smooth high end. Cheers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.