I recieved an AAF-file (linked wave files) from an avid-system and started editing. When I zoom-in to the point where you usually can "paint" with the pencil tool, the cursor changes from the pen to a pointing finger and I cant remove any clicks and pops by drawing them out.

The problem only occurs with the regions I got from avid, not with the ones I pasted afterwards.

I had this problem before and thought of some data right problems.

Anyone any ideas, explanations or workarounds?

Thanks a lot!

  • Don't know if it will help but when I encounter any anomalies with ProTools, one of my first port of call is to trash wavecache.wfm, restart, regenerate the waveforms. If that doesn't work, then check out the DUC forums to see if anyone has experienced the same problem. – user6513 Mar 5 '13 at 11:43

This happens when Pro Tools still references the original .mxf files from the AAF. It messes up a couple of other things, too -- for example, Elastic Audio won't work with .mxf files. The easiest way around that is to Force Convert when you Import Session Data.

  • As others mentioned, you can also consolidate regions you have to apply the pencil on, as that creates a .wav file. – Alex Mar 21 '13 at 21:57

Re-write the file by consolidating the region. I've had the same issue and that fixed it for me. Is this from an OMF? When you loaded it did you link to or copy the audio regions?

  • 1
    I linked it and thats the problem. Thanks a lot! – SteveOBrian Apr 9 '13 at 8:00

Hm, maybe try to save it as a new session (save copy as) and check the files, if they are write protected.

  • Thanks, Michael! "Save copy as" would work, but thats not my preferred workaraound, because its 10 episodes and it would cost hours ... I checked the files with the finder-information. They are not write protected. Any other ideas? – SteveOBrian Mar 4 '13 at 13:27

Have you tried changing your default session window length in the preferences window to


While I think Alex has the right answer to your specific problem, the pencil tool is also wonky on any region that has any amount of clip gain. Clear or render the clip gain, pencil out your problems, then adjust clip gain as needed.

  • Hi Steve, I can use the pencil tool on clips, that has clip gain, but I have to switch off the clip gain line. – SteveOBrian Apr 9 '13 at 7:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.