0

I interchanged files from logic to protools, perfectly sync... back to Logic, not sync, the file seems to be sped up, anyone had this before?

1 Answer 1

1

This could be down to sample rate. Is your playback and audio file sample rate matched?

3
  • Thanks Jack! Samplerate is all good, its just a tiny fraction faster..? say 0,1 percent.. the sync changes over the minutes very slowly. i heard people say that Logic isnt sync before but cant find to much info on it Commented Feb 1, 2013 at 15:30
  • Maybe it's the framerate or a samplerate pull up in your settings somewhere? Commented Feb 1, 2013 at 17:09
  • I've had the same issue after changing the playback samplerate of the logic-project itself. Maybe the playback sample rate was changed in the meanwhile (for whatever reason)? If not, can you tell us which sample file format you are using? .caf or other?
    – JackPearse
    Commented Nov 4, 2015 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.