1

Hey. I am new to Pro Tools. I recently installed PT10. I am running it on a 13.3 inch MBP, 2.9GHz 750GB hard drive and 8 gigs of RAM. I just started mixing dialog for a short 2 min video clip. But for some odd reasons an error keeps popping up after a few playbacks saying: 'A CPU overload error occurred. If this happens often, try increasing the H/W buffer size in the playback engine Dialog, or removing some plugins.'

But I already have the H/W buffer size set to maximum and the 2 dialog tracks just have the basic PT EQ on it.

I tried working on my computer and also on my external 2 Gig hard drive. But the error still pops. I've heard that this is a quiet common error but I don't know the solution for it. Kindly help!

Thank you in advance.

2

Try deactivating all tracks. Option+right-click a track name and select deactivate. all the tracks should be grayed out. save, then reactivate them all. That will sometimes clear out the whatever issue is going on.

Something else you could try is to create a new project, then import the session data (option+shift+I) from the original project.

See if either of those clear things up. If not you may want to contact support. Before doing that I'd suggest opening up the "System Usage" window while you're working, and keep track of the CPU usage meter. It will give you a little more data to share with tech support (i.e. if the meter actually filling or not when you get the error).

1

I think I got rid of that issue. I just uninstalled and reinstalled PT again on my laptop. Its working all right now. Thank you.

0

I've run into this a lot! I attribute it to Pro Tools less than optimal code base. But, since there is nothing we can do about crappy code I would suggest you try everything that Shaun recommended. Often times, Pro Tools 9/10 just doesn't want to work with a particular session anymore, for no good reason. Creating a new session usually fixes this.

Also, close any apps that you have running. In the past, I've had issues with Chrome running at the same time as Pro Tools (though, I haven't seen this problem in a long while), but anything you have running will be tasking your system resources and can cause issues.

0

Hi, what is the speed of your hard drives? 7,200 rpm or better yet SSDs should handle this error better than a 5,400 rpm drive. When using the external drive, what files did you placed there? you should place all of your session files in the external drive, as well as the audio that you are using; so the plugins and pt itself would run from your laptop's drive and the other drive would handle other things.

How many cores does your processor have? I've heard some people say that this errors happens less to them if they don't actually dedicate all of their processor's cores to pt, but this is usually with i7evns or maybe give it a try if you have an i5.

what other values have you stablished for the other options in the "playback engine"? :)

  • I am currently running the session on a 2TB seagate external hard drive 7200 rpm and my MBP has intel core i7 processor. – Aditya J. Yadav Dec 10 '12 at 4:13
  • hmm..Does the seagate have the audio and pt files? Have you tried not using the "8 cores" as pro tools recognizes from the i7? – Andres Duarte Dec 12 '12 at 9:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.