1

I've been having a weird problem with my Sound Devices 702. It's less than a month old. Basically, the Compact Flash card I use (Kingston CF 8GB 133X) mounts very inconsistently. When I first got the 702, I never had any problems. Plugged it in, and it appeared in my finder. Now, I have to try at least 10 times before the card mounts.

I'm running the 702 via the Firewire 400 through a 400 to 800 cable into my Mac Pro's Firewire 800 connection. At first I thought that it might be a Lion issue and reinstalled to no avail. I've tried all four FW 800 ports on the Mac Pro with no success. I've made sure that other Firewire devices mount, and they do with no problem.

Could this be a problem with my 702? The device recognizes the connection and goes into the proper mode, as indicated by the 702's screen. But it doesn't mount. It does show up in Disk Utility, but I can't run any operations. Basically, the 702 gets stuck in the Firewire connection mode, and I have to physically disconnect the power to try again.

I ordered a CF card reader, which will hopefully help. But I'd still like to see if anyone has any ideas in the meantime, as I can't access any of my recordings. Perhaps at this point I should contact Sound Devices support?

closed as off-topic by Mark, audionuma, Rory Alsop Jan 8 '17 at 12:10

  • This question does not appear to be about sound design, within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I'm voting to close this question as off-topic because it seems better suited to something like superuser – user9881 Oct 4 '16 at 21:49
  • 2
    I'm voting to close this question as off-topic because It's off-topic and clearly a product support issue. – Mark Jan 3 '17 at 2:10
0

My first recommendation is to check the firmware version and if you need to update or of this is a known issue with the firmware version you're on. SD does a lot of firmware updates (especially for the 788), not only fixing known issues and bugs but also adding/improving features. That would be my first recommendation. I believe there was a firewire transfer issue that they addressed recently - not entire sure, but I remember something about a connection/transfer issue being addressed.

My second guess is it could be a bad cable - I've seen bad cables wreck all sorts of havoc. And the cable itself was in top-shape.

Have you done everything to rule out where the problem actually is? As in individually, testing the unit, the CF card, the CF card internal connection, the port on the unit, the cable itself (and subsequently, individually ruling out any interconnect cables such as 400>800 if you're using one), the port on the system, and the system itself. The way to do this is not testing multiple things at once (such as, trying a new port and switching out the cable), but individually testing each part of the equation to rule out what it's NOT, that will help drill down on what it IS or COULD BE. It sounds like you've ruled out the OS, and the unit logic board (at least, the software on the unit detecting some sort of connection is present), and possibly the ports on the system. But I believe there are a lot of other physical tests/swap outs to try to further rule out what the source is.

That may allow us to assist you in figuring out the problem. Unfortunately what's been presented now is too broad, in the vain of saying you've just BSOD'd or kernel panic'd, but haven't provided details about the context or what it kicked back - again, not saying it to be rude, just that what you've presented may be too broad - and likely calling SD, they'd ask if you've thoroughly vetted everything I mentioned above.

I'd personally recommend doing some more hands on troubleshooting to determine a more conclusive status as to what it is not and/or could be and please let us know.

Good luck!

  • @Stavrosound For what it's worth no rudeness taken on this end, I really appreciate the response! To be more clear: I ruled out the 400>800 cable in so far as it has consistently worked with my Lacie drive and, initially, with the new 702, which shipped with the latest firmware, 2.67. I have three CF cards, all the same Kingston 8GB 133x. Two were purchased today, the other when I bought the unit last month. The first card worked flawlessly for weeks and then started acting up. I noticed that one of the new cards mounted initially, until I formatted it with the 702. It then disappeared. – sans-un Jul 17 '12 at 5:36
  • @Sans-un Sure thing! This is a very helpful and friendly community of sound people, but the more specific we are with our questions we pose to each other, the greater help/responses we can receive from our peers :) Based upon what you described, have you tried a different brand of CF card, like Sandisk (I think the still make CF?). But, you purchased these identical cards from 2 different 'sources'/time periods, the chances are slim that they're from the same manufacturing batch, so it could be a problem with that overall model/series of CF that the 702 doesn't like. – Stavrosound Jul 17 '12 at 7:33
  • I'd recommend trying a different CF brand, at a different size, and a different 'Class' (speed). When you try the outboard card reader, it would be great to know if the CF cards worked on there (thus leading to the issue being with the 702 itself possibly) or if they fail to read as well. The fact that once you let the 702 interact with the CF card on a deep system level (e.g. formatting it) then the CF card was toast, that may be a problem with the 702 software/firmware itself. Lots of different avenues to investigate here. – Stavrosound Jul 17 '12 at 7:40
  • @Stavrosound, thanks again for the help. I did confirm this problem with two Lexar Pro 400X 8GB cards and a Kingston 32GB card. Same thing: won't mount in Finder, appears in Disk Utility but without allowing any access to the disk or the volume. I've read that SD don't always play well with Lexar. Perhaps I should track down a Sandisk CF. – sans-un Jul 17 '12 at 15:07
  • For what its worth, Sandisk invented the CF format, so while their cards may cost a bit of a premium, that's who I always go with. – Stavrosound Nov 27 '12 at 19:12
0

This same thing happened to me and coincided with a MacOS update. Firmware update didn't help, SD confirmed it was (in my case) a known issue. Since then I decided to stop messing around with it and I got a FW800 card reader and never looked back. I've not even tried it again recently as I've gotten used to this workflow.

  • @Noise Jockey. Interesting. Which OS update was it? Did they give you any indication what the problem was? I'm thinking about going back to Snow Leopard, as it was very stable for me. I ordered a FW800 card reader, which will hopefully work fine. I'm sure I'll prefer that workflow as well, given that it'll be faster than the FW400 in the 702. I guess since the unit new, I want to eliminate that it's a hardware issue. – sans-un Jul 17 '12 at 23:37
  • @NoiseJockey Ya know, this was actually on my mind too - was about to mention it but you beat me too it :) On Windows I've seen certain hotfixes cause BSODs and as soon as it was removed, they went away. OS hotfixes seem to be weird like that where there's a rouge one every so often. Good to know, thanks for sharing your experience on this! – Stavrosound Jul 18 '12 at 1:39
  • Unfortunately the issue was started as a trouble ticket via email but was resolved over the phone, so I don't remember which OS update it was - no email record of the specific resolution. Sorry, guys! – NoiseJockey Jul 18 '12 at 19:01
0

In the Sound Devices manual, it says that you have to Turn off both units first, then connect them and turn them in on the order that it states, otherwise it can cause permanent damage to both the unit and the computers ports. !! Maybe it wont read properly unless you do so. Hope that helps.

0

I am using the 722 and the issue of dumping via firewire either from the INHDD or the CF card has been a consistent problem. I contacted sound Device and they did say that there is an issue with the firewire reading on the OS X system. The only solution I have is to keep trying until it does read. That is what I do and eventually the 2 read each other but as I said, sometimes it picks up right away and sometimes it take 5-10 tries.

Also, I would like to mirror what ColtonRybus said about having all the units switched off before connecting the cable. It does say this as a warning in the manual and indeed, if you do not do this, you run the risk of frying the mother board or USB processor inside the SD.

Cheers

Not the answer you're looking for? Browse other questions tagged or ask your own question.