0

I have protools 9 HD running on Snow leopard. It has worked fine for almost 8 months and within the past week I have had trouble starting it up as it freezes on the loading window then is not responding. I have repaired my disk permissions, updated my iLok drivers, updated my MBox drivers, uninstalled, reinstalled and I have the same problem. I then decided to load my Pro Tools 8 again and it refused to load that as well any suggestions? any help?

1

Best bet is probably to do the above, trash preferences etc (the usual) and failing that ask on the AVID Pro Tools support forums as they're a more technical forum and less about sound design where as this is the opposite. They'll be able to get you sorted for definite i'm sure :)

http://duc.avid.com/forumdisplay.php?s=f8813aed26a07f99959ff66a38d6cab6&f=84

0

Have you recently installed OS updates of any sort? Given how PT has to be basically re-written to fix for each new Mac OS major release, I wouldn't be surprised if a hotfix got installed and it tripped it up (maybe some hotfix Avid advises to avoid), especially if one day after working fine it's stopped indefinitely and older versions don't work either.

Where does it stop loading it (e.g. a certain plugin, the DAE, etc)? Did it kick back some sort of system error message? If so, what did it say specifically? Did PT crash, freeze, did the OS kernel panic, or did PT just sort of stop responding? Are any and all lights on the hardware function properly to indicate that your device is being detected by the system? Is your firmware up to date? What version of 9 are running, and what version of 8 were you trying (each minor version of PT has it's own quarks in terms of compatibilities with the OS and hardware firmware)? Have you checked the Avid docs for these particular versions of 8 and 9 top see if there was anything special to take note of (one such case I believe being that during one of the minor 8.0.x updates, it required all Digi unit firmware updated to a 9.x firmware)?

Unfortunately to be any more specific, further details would be greatly appreciated.

  • Plugtools would be the answer to any plugin discrepancies. @KristyKirst, it's no longer supported but it'll probably still work on your system. If you want it, pop me an email (tk@takuyakatsu.com) and I'll send you the copy I'm using. – Tak 28 secs ago – user6513 Jul 16 '12 at 14:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.