2

Hi, ive been recording sound for a tv show recently. I record the sound separately to the camera using portable recorder and a couple lapel (wireless) mics... Checking that on the camera their samples rates are: 48/16 and 24fps. So naturally, i adjust my own rates accordingly to match... However, later in post when syncing.. if there is a visual cut of more than approx. 40mins it seems to fall out... Can anyone give us a heads up on why, and what you could suggest to avoid this problem?? Thanks!

  • Can you be more specific? How many frames out is it after 40minutes? This may just be due to sync drift between the two internal clocks of the camera & audio recorder - what recorder? what camera? – user49 Apr 10 '12 at 7:20
4

There are any number of things that could be contributing to it, but the most likely culprit is the frame rate...24 is a freakin' minefield! The biggest issue with 24fps, is that there are multiple formats: true 24, 24P, 24PsF, and 23.976 (sometimes abbreviated as 23.98). It's important to note that these are all slightly different...they are not interchangeable. Some cameras will label 23.976 as "24" or "24P," even though they aren't technically running in either of those formats (you'd need to check the manual to confirm the actual frame rate). So, that's my first guess...despite your efforts to avoid it, you've probably got a mismatch in frame rates.

Another possibility is the edit software (specifically Final Cut Pro). We've run into a particular issue here at work with FCP7 where it rewrites the header information of the audio files on import. This causes the audio to run at the incorrect rate (whether it runs faster or shorter seems to be a coin toss). The only way we've found to fix this issue (when it happens) is to delete the offending audio files from the system (remember the header file has already been rewritten, it's buggered for all time), trash all of the preferences for FCP, then re-copy and import the audio files into the project.

That's all I can think of at the moment. If you have a clap stick (or something similar to stand in for one), using it at the head and tail of a scene can at least give you an additional option for fixing during edit (time compression/expansion to get it to match).

Good luck.

2

To extrapolate upon Shaun's solid answer, have you checked for pulldown? A skew of that much within that duration time has me guessing theres either an 0.10$ pullup/pulldown which needs to be corrected for. Hit CRLT+2 in PT and check the bottom section for Pullup/Pulldown and see if any of the NTSC presets (+/- 0.10%) seem to fix the problem, at least virtually within PT.

  • +1 on this. excellent point that could very well lead to a simple solution. – Shaun Farley Apr 9 '12 at 16:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.