3

Hi all, I'm having a hard time getting the right settings on my new Zoom H4N for recording with 2 XLR inputs -- a shotgun mic and wireless lav system for a film shoot. I also can't figure out how to turn off the onboard mics -- I just want those two inputs, and to be able to monitor both. It seems like it should be straightforward, but it's proving confusing. Should it be in 4-Channel, Stereo, (or MTR mode), and how do I set each of the inputs?

Thank you for any advice you might have on settings!

  • Why would you record in Stereo mode? You would want to record 48khz/16 bit/4 channels and turn off onboard mics. There must be a way to do so. – user3853 May 14 '12 at 10:08
  • What you are describing is in fact stereo mode. You can run in stereo mode with either the onboard mics or the external inputs. This is as opposed to the 4 channel or M/S modes of operation. – TheFaderJockey May 15 '12 at 3:04
  • you guys do know theres trs jack right on the bottom of the thing right? Seems like most people don't know that. Watch this: vimeo.com/19134430 – user7727 Mar 14 '14 at 1:06
  • 1
    That jack is rarely mentioned because it is specifically for a particular type of external mic that doesn't match the impedance of a typical TRS or XLR input. It's got more in common with the external mic port found on camcorders and DSLR cameras. It can be a useful feature, but is less so in the context of this particular question. It is also used in place of the internal mics, which can be helpful for 4 track recording. – AJ Henderson Mar 14 '14 at 13:19
  • How does one record a 2 person interview using this system? Would not the final audio sound like one person talking into my right ear and one into my left ear? How would you record a 2 person interview, so that both speakers have their voice recorded in stereo sound? – user16416 Sep 25 '15 at 3:45
6

Hi Willa,

I would put it in stereo mode and select input 1 or 2 (this will de-select the external mics). In the "Input" menu, make sure stereo link is OFF. This will allow you to adjust the recording level for Input 1 and 2 independently (simply press 1 or 2 on the h4n and then adjust the input level for that channel). Plug in your microphones into the xlr jacks and press the record button. This will record arm the H4N, and allow you to monitor the two mics. Since it is in STEREO mode, it will create one stereo track with input 1 on the left and input2 on the right.

I hope this helps some. Good luck!

  • 1
    Just a note... you need to have the latest firmware update for this to work. – Sonsey Mar 25 '12 at 21:44
  • @Sonesey-Thanks for adding that! – fuzzysounds Mar 26 '12 at 4:26
0

I've been looking for this since first using my Zoom in 2010! Most important thing is as above - you need the new software. It's here http://www.zoom.co.jp/downloads/h4n/software/?lang=en and it's as easy to install as they say.

Thanks

0

You need to turn phantom alim on (+48v) on the H4 (input folder) so that external mics turn on. Otherwise you can't record from them

0

Go to effects, then turn on the Clean effect, it turns on the right channel for some reason, so L and R are on. It will effect the sound until you switch off both the secondary settings and it will remain in stereo, but without any effect. I found no other way.

I wanted to route audio from the computer to the H4 through one channel in stereo. It wasn't in the manual.

-4

No in fact there is not a way to run the unit in Stereo mode and use external mics nor can you switch off the onboard mics when trying to record two channels with external mics/line inputs in 4 Channel Mode and so far, MTR mode does not work at all. If you deselect the Mic in Stereo mode then it just creates a single stereo room recording that doesn't allow you to mic instruments individually and there are not, therefore, track separation possibilities. What the asker wants to do is the same as what I want to do: use the Zoom as a rec. studio for 2 track recording with one instrument /voice per channel without using the room mics at the same time. The only way I could even register a signal from a plugged in mic was to choose 4 Channel mode - but then the built-in Mics were also on and there was no way to deselect that option, pressing the button does nothing. I really don't get it and if my unit is not malfunctioning then I can only agree that the design is unnecessarily complicated and non-intuitive.

  • 1
    Yes you can, just push the 1 or 2 button instead of the Mic button. 2 Channel mode can use either the built in mic or the external inputs. It is not difficult at all to switch between. – AJ Henderson Feb 15 '14 at 21:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.