1

I have just purchased a Zoom h4n and I am very pleased with the performance. I am using it underground in Caves and Mines. I also use Sennheiser ew 100 G2 Radio Microphones. They work perfectly ok into the Ext Mic socket on the rear but I am not able to get any input via the Input 1 /2 in the 4CH Mode. As I would like to be able to record both sets of Radio Microphones. Is it possible.

1

Potential solutions:

  • There's some weird bug with the phantom power on the H4n. I'm almost certain that's the issue you're having. Try switch off the phantom power.

  • Did you press the buttons 1 and 2 on the side (they should be red when illuminated) and bring the gain up after selecting those inputs?

Bare in mind that when you plug into the quarter inch jack in the rear, you disable the onboard mics.

Hope this helps.

  • I didn't know that about the onboard mics being disabled when you plug in a TRS. Now I need to keep a DI with my contact mic to avoid any embarrassments. – Dave Matney Sep 19 '11 at 13:22
  • Thanks Andrew. I have checked the Phantom Power and it is off. But I still can't get any response from the Radio Mics in Input 1. I have seen a picture in a report that shows the same Sennheiser Receiver attached to the Zoom so it must work. Paul Taylor – Paul Taylor Sep 19 '11 at 19:29
  • @Paul, have you tried switching it on just in case that's the actual bug I was mentioning? I may have gotten confused. Is it working on input 2? Cause you mention only input 1. I often rent this setup (well with G3), so I know it works. Just not sure what issue you might be having then... – Andrew Spitz Sep 19 '11 at 19:47
  • Thanks Andrew, I have not tried turning on the Phantom Power as to be honest I was not sure what it did or whether it would damage the receiver. I am a mere novice at all of this. I have tried both Input 1 and Input 2. Any help is much appreciated. – Paul Taylor Sep 19 '11 at 20:45
  • @Paul, it shouldn't damage the receiver. I think it's worth trying, as I can't remember exactly wat the bug was but involved phatom power. let me know if that works. I re-read your question, are you saying that you plugged the mic directly into the rear of your recorder or the receive into the rear. Cause you might just be having issues with the settings on your wireless kit. – Andrew Spitz Sep 20 '11 at 6:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.