1

Is it possible to keep my fades and possibly volume automation when exporting an embedded OMF from Pro Tools? I would hate for the mixer to have to do all my fades over again when he imports it into Digital Performer.

Thanks!

1

I have only tried it once, and as I recall, the fades didn't translate but automation did (or maybe it was region groups that didn't translate, but fades and automation did). Have you given it a shot on your system? All I know for certain is that a session is not 1:1 translatable via OMF (hence, the dropping of region groups)

  • @Stravrosound Yes, I exported the OMFs and then created a new session. I imported the OMF back into Pro Tools, and all my fades were gone. I thought that maybe I missed an option to include the fades. – Mitchell Scott Sep 4 '11 at 2:07
1

OMF (Open Media Framework) isn't really a very good format, it contains next to nill functions other than pure cuts. As an edit decision list it has worked wonder over the years, but now it feels very aged. AAF (Advanced Authoring Format) is a better format it you have support for it.

  • @Christian van Caine opening AAF's in Pro Tools doesn't seem to import the fades or volume automation either. :( – Mitchell Scott Sep 4 '11 at 5:11
  • @Mitchell - Wyrd...I've got a few projects delivered in AAF transfered from Avid and imported in Nuendo which I remember as infested with too much fades and automations. I got a little unsure from your reply, so I just checked it up on Steinberg's forum, and I don't seem to misremember this. I have no clue where my AAF's are anymore, so I can't check 'em out right now. I hasn't worked with Pro Tools for years myself, but, at least the latest version, it seems to have full AAF compatibility. What version do you run on? The thread I found was about x-fer between Nuendo and Pro Tools with auto. – Christian van Caine Sep 5 '11 at 22:38
0

I don't think fades translate.

But, I guess you could consolidate the little bits before the fades (or all your regions for that matter) before exporting the OMF... :/

0

I honestly can't remember if volume automation goes through, but fades definitely don't. If you export an omf and then crack it and create a new Pro Tools session, the fades now become separate audio files. For example, let's say you have a session with a single 3 second audio files that has 1 second fades on each end. Once exported to an omf and cracked into a new session, that audio will now be 3 separate 1 second files with no handles. It will sound identical (except for volume automation possibly) but can no longer be manipulated. And when I say "no handles", I mean between the cuts where the fade meets the audio file. The 1 second audio file at the beginning and the end of the file will have handles depending on the settings you used when exporting, but between the former fade files and the middle audio files, no handles.

Also, when exporting a pro Tools session to an omf, ONLY use mono tracks, not stereo or 5.1. OMFs can't translate them, and won't make it in the omf, so if you export nothing but stereo tracks to an omf, it will appear empty. Take all your multi channel tracks and split them to mono first.

0

With OMF, If anything is muted... whether it's the track or a region then it will not export with the bundle.

Supposedly, from what I just recently heard a week and a half ago from the dubstage that did the re-recording and surround mix and Dolby-fying of a project I just finished up for a client uses Nuendo. They claimed the fades transfer with the OMF. For some reason I don't believe them and I baked it all in anyways.

Track names did not transfer and I believe the regions/files were not named properly either.

I had to export an EDL txt file so they could get my track names and figure out what was what based on the regions timestamps.

EDL= Export > Session Info As Text, check your prefs and save.

0

Exporting OMF from PT into Soundtrack Pro, files are all present along with automation. The fades are still in effect, however they will appear as individual regions. Bit of a pain and I haven't found a workaround but to redo all the fades manually or just ignore and leave them be.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.