Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

Hi,

I am having some difficulty identifying a problem on Nuendo. Under the "Performance Metre" on the top row of the tools, the metre is fluctuating up and down, going into the red. The system is lagging which may or may not be the result of this but when I put my cursor over the Performance Metre, it says "Disk Cache Overload". I have searched for a reason behind this and have failed to come up with anything. Can anyone shed any light on this situation.

Thanks

share|improve this question
1  
Check the the MultiCore processing check box is checked. It's under the devices menu. We had a similar problem and found that this box had been unchecked for some reason. Nuendo was only using one of the processor cores and causing no end of issues. I hope this helps. –  Si Charles Apr 28 '11 at 13:20
add comment

2 Answers 2

I had a similar problem

and it was related to the videoplayback part. At the end it turned out the the harddisk was not fast enough to playback the video in that compression. I had to use a different video playback compression at that time.

Hope that helps

luigi

share|improve this answer
add comment

On windows look at the performance meters and resource monitor in system task manager (task manager, performance, resource monitor).

Is Nuendo only one app running? Try kill anything else and look what's happened to performance meter.

What's your setup (Hdd speed, ram, cpu etc.) anyway?

On mac you can do similar test.

As @gigicarlo mentioned maybe video can caused problems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.