Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

The only way I know to do this is to turn the MIDI channel volume down, but then this makes impossible to play back to my keyboard something I recorded before while I'm recording something else with the same keyboard.

Is this possible at all?

share|improve this question
add comment

migrated from video.stackexchange.com Feb 19 at 18:02

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

3 Answers

Select the FL mixer track your recording to, turn off the send switch at the bottom of the master track.

share|improve this answer
    
I think tracks don't apply to MIDI do they? How do I know which mixer track I'm recording to? –  Juan Luis Soldi Feb 22 '12 at 4:46
add comment

If you don't want any notes to be sent to the keyboard, make sure they're sent on a different MIDI channel than the keyboard is responding to.

share|improve this answer
add comment

If you want it to play the sound on your keyboard but not double strike note, you need to turn the Local command to Off. Tell me the brand of your keyboard and I will tell you how to shut it off (if it can be done).

share|improve this answer
    
Yamaha P-85. In Cubase you'd do this by turning off MIDI Thru. –  Juan Luis Soldi Mar 1 '12 at 2:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.