Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

Today I opened Cubase 5 and it did not recognize most VST plugins that I have installed. Even those who are part of projects already completed and saved and had used without problems.

The plugins are installed, in fact I can use without problems, for example, with other Daws as FL Studio.

I tried reinstalling one plugin (at random and without uninstalling it previously) and it worked.

Any ideas or suggestions to solve the problem?

share|improve this question

migrated from avp.stackexchange.com Jan 27 at 15:09

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

1 Answer 1

I think the obvious suggestion is to reinstall the other plugins and see if they work like that one did.

It could be that something in an update has become corrupted, affecting the registration of the plugins with Cubase. Reinstalling them should fix that issue.

share|improve this answer
    
Actually i'm looking for a possible explanation to my problem and, better, a solution a little bit less insane than install all the plugins one by one... Anyway, yes. It works. –  Piluso May 5 '12 at 23:45
1  
Well, if that is working, it probably is a deregistration issue - an update to something has meant that Cubase no longer identifies the plugins as belonging to it - or a corruption. These things happen in Windows, and generally there is no easy way to sort it. –  Rory Alsop May 6 '12 at 7:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.