Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

When I play my composition in RAM Playing, the sound of my composition is being slowed down a lot, so it is completely changed, but in my render the sound plays at the correct speed...

My After Effects version is CS6. My computer's configuration:

  • 12 GB RAM memory,
  • Intel Core i5 3.4GHz
  • nVidia Geforce GTS450
  • Windows 7 Ultimate 64 bits

Here is a recorder video that will help you to understand the problem:

What is the problem? What else do you need to understand my problem, or to help me with it?

Thanks in advance!

share|improve this question

migrated from avp.stackexchange.com Jan 27 at 15:10

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

    
why downvoted??? –  Victor Nov 29 '12 at 18:59
add comment

1 Answer 1

Have you checked your RAM Preview options?

RAM Preview options

If auto is selected, your frame rate might be modified. Set it to your comp's frame rate.

share|improve this answer
    
the frame rate is good as it is... –  Victor Nov 28 '12 at 20:35
    
What's your sound file's format? Can you give us your encoding settings for your final render? –  Inan Berbatov Nov 28 '12 at 21:46
    
I can provide you all thr information. But I repeat, I have no problems with the sound in the final render. –  Victor Nov 29 '12 at 6:31
    
If you are using a sound card try to change the audio settings of AE. Under Audio Hardware, try setting it to System Default Input/Output, if selected, switch the others, I mean try them. If nothing changes, you can purge your caches by selecting Edit > Purge > All. If you are using a compressed file format like MP3, try using a WAV. Actually, I have never met this problem yet, but we can find a solution. –  Inan Berbatov Nov 29 '12 at 19:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.