Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

I recently installed Reaper and have bought an Roland Um-One Midi cable to connect my Nord to the program.

I've installed the drivers, and now upon entering Reaper I've found that my midi keyboard is being recognised (when I hit notes, sound bars are moving) but I'm getting no sound.

I've selected a VST, have record monitoring on and selected the Um-One under all the midi settings- but alas, still no sound.

I'm using a Mac, does this have something to do with my sound card? I see a lot of other tutorials talking about using an ASIO driver, but I can't select anything like that.

I feel like I've tried everything! My computer is obviously reading the midi, but not giving me a sound.

Any help would be muchly appreciated!!

thanks

share|improve this question

migrated from avp.stackexchange.com Jan 24 at 18:30

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

    
It's not clear yet if Reaper is not sending sound out to your hardware, or it's just not routing the audio from your VST correctly. What happens if you load a plain-vanilla audio recording into a Reaper track and hit play? Does it produce any sound then? –  Warrior Bob Jul 24 '12 at 17:09
    
Possible duplicate of avp.stackexchange.com/questions/1109/… –  Friend Of George Jul 24 '12 at 18:44
    
As stated in the answer of that question: For an excellent guide on getting started with Reaper and MIDI look here (PDF). –  Friend Of George Jul 24 '12 at 18:48
    
Does your computer can play Midi without keyboard? (If you use normal windows player) –  Boris Ivanov Jul 25 '12 at 9:55
    
Do you have audio connected from your sound card to your speakers? Sorry if that seems elementary...you don't really describe your rig. –  Zeronyne Jul 30 '12 at 20:44

1 Answer 1

In the audio preferences of Reaper check if you have the right sound card and output channels selected. If your midi keyboard is working correctly you should be able to have sound when using a standalone VSTi.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.