Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

I thought I'd share this here as I didn't find any other sources yet. Maybe you guys have some troubleshooting tips.

I am using a Liquid Saffire 56 on a Macbook Pro, running OS X 10.6. I use both Logic 9 and Cubase 4 (and have successfully run them with a Saffire Pro10IO before). However now, I can't get any sound out of the interface.

I installed the Liquid Saffire software and I am able to use Mix Control in combination with the DAWs. I can see the output from the DAW both in the DAW meter and the main mix meter. Here is a screenshot:

However, there is no sound from the headphones and the monitors.

Things I've checked:

  • I connected the monitors to the appropriate monitor 1 and 2 jacks. They are definitely fully functional and set to a reasonable volume.
  • I made sure the monitor knob on the interface is working - it is set to 100%. No Dim or Mute switch is engaged.
  • I followed the guide on Focusrite's website that deals with headphone issues, still no avail.
  • I haven't changed any of the settings in Mix Control. Reverting to factory settings does not help.
  • Changing the ASIO driver from Saffire to Internal Audio instantly lets me hear sound on the Macbook, so there is definitely no issue on the DAW side.
  • The Firewire cable is working as the unit connects and I've used it on my older Saffire Pro before.

The funny thing is that yesterday it was working perfectly. I didn't change anything. Restarting doesn't help either.

share|improve this question
    
Can the Saffire pro 14 be connected to a reciever from output to input of reciever, new to digital recording totally lost,also using logic 9 ....no sound –  Justice Mar 16 at 0:49
add comment

migrated from avp.stackexchange.com Jan 25 at 9:36

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

1 Answer

up vote 4 down vote accepted

Oh, it turns out you sometimes have to manually change the sync source to "Internal" as seen here:

enter image description here

If the "Locked" indicator on the unit does not show, it won't work.

enter image description here

share|improve this answer
    
thank you very much To me it has happened Change the sync and it worked perfect. –  user2268 Apr 23 '12 at 9:26
    
cheers for the answer to this, solved problem for me too! –  user4194 Jun 8 '13 at 23:52
    
thanks a lot for the help !!!!!!!!!!!!!!!!!!!!!!!!!!!!!! –  user5422 Jan 19 at 13:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.