Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

When flexing a region in Logic 9, you are probably familiar with the grey transient markers that logic creates. Also, if you choose to quantize the region logic creates white quantize markers. The white markers are not supposed to show up unless you choose to quantize the region. My region's quantize setting is set to off(3840), but quantize markers show up anyway. Does anyone know how to remove the white markers in any other way than manually right-clicking and choosing 'Delete flex marker' on each and every one?

share|improve this question
add comment

migrated from avp.stackexchange.com Jan 24 at 18:14

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

2 Answers

Never seen this happen, but you could try double clicking the audio region to bring it up in the sample editor. Then click the transient editor button to highlight, and try clicking the left arrow until it gets rid of the markers you don't want.

Will also say that if Logic is acting glitchy, you should click Preferences>Initialize All Except Key Commands. Works like a charm.

E

share|improve this answer
    
It looks like with the transient editor button highlighted, the minus button (which I suppose you are referring to), only removes transient markers. Not quantize markers. So unfortunately, this solution didn't work for me. I also tried the Preferences>Initialize All Except Key Commands. Didn't work either. Didn't know about this command before, so thanks anyway. –  Mattias Nordqvist Apr 17 '13 at 20:47
add comment
up vote 1 down vote accepted

Okay, so I solved this myself. I realized that as soon as I click a quantize marker (not transient marker) and move it slightly, it turns into a flex marker, and all quantize markers to the left of my brand new flex marker disappear. Transient markers are still there though. Perfect. They just shouldn't have been there in the first place.

share|improve this answer
    
Well, but it work only until another flex marker. So, if you manually flex all the track, then the quantize markers appear again (it happened to me), how to remove all those white markers quickly ? –  Robschad Aug 13 '13 at 17:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.