Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

When I run cubase with the asio4all driver, I can no longer record audio with audacity. I used to record with audacity th playback from cubase but now I get an error message in audacity that I can't record because another application is using the program. If I exit cubase then other program can access the sound. I use an external USB soundcard (plexgear). Is there a resolution for this problem?

share|improve this question
add comment

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

2 Answers

I recall that Cubase has an option for this.

Find the 'Device Setup' window, select VST Audiobay and select "Release ASIO Driver in Background". This should allow you to minimize Cubase and utilize your audio card with other software.

I hope this helps.

share|improve this answer
add comment

It's not obvious why you are recording into an external program. Instead of that you may just try to record into another submix track inside Cubasis.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.