Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

I've just bought Cubase 6 and installed it today. Managed to get my instruments coming out fine but for some reason the click sound is just not working.

I'm enabling click and count in on the transport bar but hearing nothing. Please help me.

I'm new to Cubase (returning after nearly 10 years since I used to use Cubasis). I've seen another thread that says to enable it in the control room setup. I think I've done this but not sure.

Anyone?

My system spec is: Cubase 6 PC, Windows 7 Ultimate 64 bit, Intel Core i7 930 overclocked to 4 GHz, 6GB RAM EMU 0404 PCI Soundcard (using latest EMU ASIO drivers)

share|improve this question

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

1 Answer 1

The metronome in Cubase can either be set up to send MIDI events, or to generate audio clicks.

You access the metronome settings from Tranport menu:

  1. Go to the Transport menu
  2. Select the "Metronome Setup..." entry
  3. In the Metronome Setup dialog, check either MIDI Click or Audio Click. You might be able to select both although I've never done that myself.

If you chose MIDI, then you need to make sure the MIDI events are routed to either a soft synth, or a real MIDI device.

If you chose Audio, then adjust the volume in the Metronome Setup dialog before you crank up your monitors.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.