Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

Objective

I am trying to record my MPC-1000 as just a raw audio to Ableton Live through my MBox, But my output monitors are not picking anything up.

Equipment

I use an mBox. I downloaded the stand alone drivers for Mac OS x.

My MPC-1000 had sync settings hooked up to it, but I just want it to export raw music so I turned all this off.

Ableton Live Preferences

Driver Type: CoreAudio
Audio Input Device : Digidesign Mbox 2 (4 in, 2 Out)
Audio Output Device: Build-in Output (0 in, 2 Out)

The Test tone for internal sound works.

Setting up the tracks

Created an Audio Track.
Audio Form : Ext. In
1/2 inputs
Monitor: Auto
Audio To : Master
Sends all the way down.
Record Arm: On.

No Signal is coming through.

share|improve this question
    
I could tell you to check your outputs, check your meters, check your inputs, check your device console, etc etc etc. What you are trying to do is the very nature of the device you have. It sounds like you've failed to RTFM. Also, why are you not outputting sound via the mbox? Lastly, as a question. You just said in many words that you are clueless. Try to at least formulate a question if you want some help. –  d-_-b Mar 7 '11 at 7:46
3  
"Lastly, as a question. You just said in many words that you are clueless. Try to at least formulate a question if you want some help." - Please try to treat people here with respect, and make sense with your own comments. –  Sam Greene Mar 7 '11 at 21:05
    
@sims The last two sentences in your comment aren't really helping anything and are just calling the poster out. There are plenty of polite ways to say the same thing - in fact, you said it plenty well in the first two sentences and didn't need anything past that. –  Warrior Bob Mar 9 '11 at 20:04
    
Doing a bit of study yourself shows respect for other people's time. I don't respect anyone who doesn't put in any effort to solving their own problem first. If you guys have time to walk someone through something, that is fine. However, this is a site for questions and answers - not really "I'm really screwed up, please help me" kind of questions. Is it not? How is this question going to help someone else? It's not. Are we trying to fill this site with useless entries? Or are we trying to catalogue useful knowledge? –  d-_-b Mar 11 '11 at 1:26
    
@sims, I agree its easier to have a question that is cut and dry and has a simple answer. I apologize if my question was off the mark here. But I have to admit, that a checklist answer of things to make sure are running is sufficient, and that your relpy is rude. The true answer to this question is that the stand alone drivers offers for mbox do not work on mac os x snow leopard. Once I installed proTools full version, everything worked appropriately. –  Trip Mar 11 '11 at 13:55
show 1 more comment

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

3 Answers

up vote 1 down vote accepted

At first I'd assume your soundcard was messed up, but the test tone works, so it has to be fine.

In Ableton Live, there are two convenient ways to see how far the audio is getting in the program. The first is to use Session view, and enable the mixer section. You'll get a meter that shows the level of audio leaving the track (so, post-effects, post-mixer). If you're getting signal here, but you aren't hearing anything, then check your master track - see if the same level shows up here when you only have that one track passing audio. You have the track outputting to Master, so it's not that setting - though I've seen that be the culprit penty of times as well.

The other way is to pull down the "Audio From" chooser for your track and look at the list of possible options. There is a tiny meter next to each one which will show you the level of audio on each input. So even if your track isn't set up right, you can see which inputs are receiving audio. It's common to simply have not enabled the correct inputs - you can see a full list of the available ones in Preferences->Audio.

share|improve this answer
add comment

The way that I would try first is plug headphones directly into your mbox, and change output settings to your mbox. Then try recording a test track and see if playback comes through your headphones. Usually for me the problem lies in sending audio to your built in output.

If you are running your speaker through your internal sound card try running them from the speaker outs of your mbox. The mbox is taking the place of your sound card.

share|improve this answer
    
Yah I plugged headphones into my mbox and can hear the sound there. –  Trip Mar 6 '11 at 21:14
add comment

If you are completely sure that your MPC is outputting audio on your outputs plugged into your soundcard, you may have selected the wrong inputs. Change the inputs to 3-4 or plug your MPC into the other set of inputs. It should be pretty simple - MPC -> MBox Input -> Ableton.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.