Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

Totally new to Cubase. I have installed Cubase 5. Before even getting into recording I want to enable audio input output so that I can add some basic presets and play.

I got to know that Audio driver needs to be selected in device setup->VST Audio System I have selected ASIO DirectX Full Duplex Driver,

I can see that I/O ports are listed as inactive under ASIO DirectX Full Duplex Driver, I am assuming that this is the reason for not being able to hear any sound.

Can you please help me out here?

share|improve this question

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

add comment

2 Answers 2

Did you add a input/output bus in The VST connections (F4)? This need to be done for your ports to be active.

share|improve this answer
    
adding ports to my vst connections(F4) fixed my issues. Thank you for that! –  user2822 Aug 26 '12 at 13:39
add comment

I have never EVER heard of a ASIO DirectX Full Duplex Driver - but it sounds awesome. This has got a small chance of working, but who knows right?

The ASIO4ALL Driver usually takes over your sound card, which means that when you run ASIO4ALL only IT can get to the hardware.

But this has created some problems with Windows 7 - I was unable to get any sound tru so many times. Solution? Disable the sound card on Windows Control Panel and restart the Asio driver, and magic! It works.

share|improve this answer
    
Well as far as I know, i dont have a sound card in this comp, let me know some basic steps as to how exactly i perform the action you have told me, Thanks –  Adarsh Jan 25 '12 at 16:53
    
Does your computer make sounds? If yes, then you do have a soundcard. Which OS are you using? –  Johnny Bigoode Jan 26 '12 at 19:46
    
Yes, it does:) So how do i exactly restart the ASIO driver? And I am using Win 7 ultimate. –  Adarsh Jan 28 '12 at 15:04
    
Try this asio4all.com Install asio4all and select it from the setting on your daw. If you still don't have sound, click on the new asio4all icon on your taskbar to access its control panel. Click on the icon next to your sound card to turn it off. Then go into windows control panel and turn the audio card off. Then go BACK to the asio4all control panel and turn it back on. It should work. –  Johnny Bigoode Jan 31 '12 at 13:39
    
Just beware of that asio4all has a relative high latency (which is what you want to avoid). If you can get native ASIO drivers for your card, this is preferred (check manufacture's web site). –  Ken Fyrstenberg Oct 25 '12 at 17:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.