Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

Alright, so I have Garageband and Soundbooth. I am composing sounds for a video game in Garageband and have an explosion in the project. I have the volume so that when I play it in Garageband it plays perfectly. Now when I export it, it becomes too quiet, so I went and unchecked the "export at full loudness" option. So it exports at the correct volume, but the peaks become crap (even when exporting uncompressed).

How can I export the sound at full volume but without the cutoff?

My thoughts are that somehow when Garageband is playing the sound, it's actually somehow playing it above volume levels allowed to be recorded into an audio file (this might be something to do with the audio driver). If that's the case then I need some way to edit the quieter sound in Soundbooth to sound with the same volume and crispness as when it's played in Garageband.

share|improve this question

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

    
How can you tell it's quieter after export? Are you perchance playing it in iTunes (its default location after export)? And if so, what's your iTunes volume set to? –  Warrior Bob Jul 27 '11 at 21:45
    
The ideal scenario in porting is to use a flat reference EQ. It may be that between Garageband and iTunes you don't have a consistent or flat EQ. –  Rory Alsop Jul 28 '11 at 10:43
    
Also, if you are playing it in iTunes, doesn't iTunes have built in compression switched on by default? that compressor might be trying to average out the level of your explosion, killing the power in the process. –  bot_bot Jul 30 '11 at 18:24
    
Has @bobsbarricades's answer fixed this? I'm quite curious. –  neilfein Sep 14 '11 at 21:30
add comment

1 Answer 1

I would first off, not 'share' to itunes or anthing. Just hit share->Export Song to Disk and UNCHECK compress.

Listen to that in your finder and tell us if there's any differences going on in what you hear.

If there is I'm willing to bet that you have all your volume settings at "0". I would recommend turning them all down and redoing all of the levels. It shouldn't be too big a deal, but I've a feeling that you're probably clipping a bit in garageband and it's got some limiter or other on there to hide that from you.

You're mix will be much quieter, but that's fine. Download Audacity, go grab a demo plug-in for a good compressor/limitor (try a couple http://www.kvraudio.com/get.php) and you'll be able to find something that will help. I don't use many 3rd party plug-ins as Logic Studio is....amazing in it's tool set. SO it might take a while to find free+quality but in the end it's your sound, so it's worth it.

report back! let us know how things fare.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.