Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

When I playback with Cubase, the sounds are crystal clear and with no noise. Then I record with audacity using these settings:

enter image description here

The result has a background noise like the noise level in my studio is too high but there is not this noise level during playback so I wonder what is the matter.

I use a plexgear cheap usb soundcard, could that be the problem? But recording clearly has worked before, I suspect this is yet another cubase or audacity setting since those program are terrible with UX where everything can be on and off in addition to a level.

Can you help me? My gear is Roland TR-808, Mackie mixer and this software.

My soundcloud profil is www.soundcloud.com/niklasr where you can hear that some recording have to make background noise, why?

share|improve this question
1  
Could you clarify what exactly you use Cubase for? Couldn't you just record with Cubase? –  Pres Jul 26 '13 at 18:07
    
@Pres What do you think? I use Cubase for sequencing my MIDI to my instruments. –  909 Niklas Jul 27 '13 at 0:35
add comment

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

1 Answer

up vote 4 down vote accepted

I would suggest you start by reading this article, which apart from giving you ideas, is also handy for education. http://www.soundonsound.com/sos/nov04/articles/computerproblems.htm

The signal noise on your soundcloud sounds like computer component noise. Are you setting your equipment levels correctly? Check this article on gain staging: http://www.basic-home-recording-studio.com/gain-staging.html

Try swapping the 808 and the Mackie with other combinations of equipment to make sure there's no ground loop or other interactions going on there.

Finally, if all else fails (and you REALLY need to get a demo/basic idea down ASAP): Run the volumes high from your equipment, but just low enough not to clip (distort at the soundcard input). Then when you've recorded your bits, run an expander/gate plugin on each instrument in Cubase/audacity to remove the noise floor.

My hunch is your gain staging is a bit out.

share|improve this answer
    
I suspect the soundcard. It was dirt cheap and everything else is world class (Roland TR-909 and Roland TR-808) –  909 Niklas Jul 27 '13 at 0:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.