Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

First off, I've looked through the Pro Tools help and such, and couldn't find an answer.

I'm trying to record my guitar in Pro Tools 9, through an MBox mini. When I try to assign it to an audio track, none of the inputs work, but I can still hear the guitar. If I use an instrument track, input 2 works, yet it won't record.

share|improve this question

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

add comment

2 Answers 2

The MBox mini seems to have a mix control knob. Try tweaking the position of the knob to see if the signal you're hearing is routed through the interface directly or if it is already routed through ProTools. If the knob is turned all the way to 'P/B' and you're no longer hearing the guitar, then your ProTools is not configured properly. Have you checked 'Setup' > 'I/O...' for a correct mapping of the inputs? If not create a new mono path and assign the desired input. Then assign the path to your mono audio track, enable track record on the particular track and try recording again. You should be able to hear your guitar as soon as you enable track recording.

share|improve this answer
add comment

make sure your audio track's input is set to analogue 1&2, that your track is set to record (obviously), and also make sure you follow the steps that the previous commenter mentioned.

Don't use instrument tracks for audio either. Those are meant for midi so that you don't have to bus your midi track to an audio track anymore and so it's all in one track instead of always having two for every part.

If that doesn't solve it, it's definitely just something silly that you just missed. That's how things go with pro tools sometimes. I hope that helps.

share|improve this answer
    
oh, and your audio track's output should be set to analogue 1&2 as well. –  Michael MacDonald Mar 7 '12 at 19:15
1  
I'd recommend editing any extra info like that into your answer. It helps make it a single authoritative source, especially if it's upvoted and accepted. The idea is to have a collection of the best questions and answers we can :) –  Warrior Bob Mar 7 '12 at 19:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.