Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

The problem is that when I export the video, there is static in the beginning of each clip, which goes away after a little while. It's very prominent when there are a lot of quick cuts. In the longer clips there is static in the first 5 seconds or so and then it sounds fine. The worst part is that I can only sometimes hear this in Premiere Pro, mostly the audio sounds perfectly fine start to finish, but it's there every time I export the video. I've been using the youtube exporting preset. I've also tried .avi file and it's there, too.

The mic we used in the shoot was a Sennheiser MKE400, and the sound was quiet and there was a lot of static, so I had to use compression and denoiser effects.

Please help! Here is a short sample of the video:

share|improve this question

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

    
What player are you using to watch the exported video? A short sample would be useful. –  LordNeckbeard Dec 14 '12 at 2:13
    
I'm using windows media player to test, and the static still shows up when I uploaded to youtube. –  MariaV Dec 14 '12 at 3:04
    
What audio hardware is selected in Premier (and what options do you have) ? –  Ken Fyrstenberg Dec 14 '12 at 9:37
    
I'm not sure what you mean by audio hardware, do you mean the speakers I'm using to listen to the audio? Or the mic used to record the sound? If it's the former, Premiere pro wdm sound seems to be the only option. If it's the latter, I don't know how to set that. –  MariaV Dec 14 '12 at 20:57
    
I chose the preset for the Canon t4i when I opened the project. The t4i has a built in mic, but I was using the Sennheiser. So I'm thinking maybe they have different settings and that's why I'm getting this issue? Different sample rate? I tried to find out the sample rate of the Sennheiser, but couldn't. The project is set to 4800 Hz –  MariaV Dec 14 '12 at 21:02

1 Answer 1

I realize this comes a bit late, but what the heck....

I've run into this same phenomenon. What's happening is a natural result of using the Denoiser audio plug-in in Adobe Premiere. Unfortunately, it takes about 4 seconds for Premiere to "learn" the noise print of a clip. That is why you're hearing about 4 seconds of static and unwanted background noise before it suddenly sounds a lot cleaner when the effect finally applies itself.

As for the second half of your question, the reason that you're not hearing that unwanted background noise at the beginning of the clip while editing in Adobe Premiere is the result of caching. Adobe Premiere often caches audio and video effects in either the RAM or graphics card (depending on the effect). As such, when you play your timeline in Premiere, you won't hear the Denoiser plugin "learning" the noise print for the first four seconds of your clips since the noise print has already been cached inside of Premiere. Why this isn't the case when you export the final timeline is beyond me. All I know is that for now, Adobe feels fit to have its exporter in Premiere and Adobe Media Encoder treat each clip individually during export. This means that the Denoiser effect needs to "relearn" the noise print for each instance in each clip, resulting in background noise for the first four seconds of every clip.

I for one hope that Adobe fixes it and that this answer somehow helps. - Dan

share|improve this answer
    
The freeze option should help as long as it is consistent noise. –  AJ Henderson Oct 13 at 14:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.