Take the 2-minute tour ×
Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. It's 100% free, no registration required.

I've been using Tracktion 3 (on Windows XP) for a long time now, but I've started to notice audible 'clicks' in my recordings for the last couple of months. It's ruining things!

The clicks are very short bursts of digital noise, like clipping, but the levels are actually well short of what would cause that.

Nothing has really changed in my set-up. The issue appears to occur regardless of what VST plugins are in use, and what latency settings I use. It happens even when rendering/freezing tracks, so it would seem to be internal to Tracktion in some way.

Any ideas what could be causing the problem?

share|improve this question

migrated from avp.stackexchange.com Jan 24 at 12:01

This question came from our site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation.

    
Does this happen purely on outboard gear or it is happening for VSTs too? Also, have you checked the rendered tracks on a different machine/CD player? –  Ed J Dec 8 '10 at 14:54
    
It happens completely internally - For example, if I render an audio track through a VST and record it again, there will be clicks on the recording itself. –  ChrisThomas123 Dec 10 '10 at 14:25
add comment

4 Answers 4

Make sure that you are using ASIO Hardware or ASIO4All Software.

Audible clicks happen because of latency problems, due to incorrect buffer sizes or playback rates...

Anything interrupting with these buffers (like heavy I/O) can also cause these problems to occur.

share|improve this answer
add comment

Do you use an external (USB/firewire) sound card?
I can run mine on the USB power of my desktop PC without trouble,
but when I connect it to my laptop I get the occasional clicks:
its power supply isn't sufficient.

Only when it's wall-powered, it's trouble free.

share|improve this answer
add comment
up vote 1 down vote accepted

The clicking is caused by a setting on the audio files. If the 'stretch' property of the clip is set to 'transient' - even if there is no stretching or compressing going on - then loud peaks will click. Setting the 'stretch' property to 'tonal' completely removes the clicks.

(Possibly worth setting audio clips to 'tonal' by default.)

share|improve this answer
1  
Interestingly enough, the same can happen for the same reason in Logic Pro. In this case, the property is called “percussive”. –  Agos Mar 27 '11 at 13:42
add comment

You might want to give your computer a tune up.

  • Defrag Hard drive
  • Check for Malware
  • Make sure there aren't any programs running in memory that are not necessary
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.