Sound Design Stack Exchange is a question and answer site for sound engineers, producers, editors, and enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hi I'm a novice recorder and was using my Zoom H1 for the first time yesterday. I can't find the first meeting I recorded with it (omg) but I can find another longer meeting. I had pushed the record button and saw the red light, but even after plugging the thing into my computer, that first file is nowhere. I didn't delete it - where might it be? THANKS to all who write back!!!

share|improve this question

Contrary to what Utopia said, you need to press the record button only once on the zoom H1. If you saw the red light (and the counter running), it was recording.

I have had a similar issue once with my H1, where after a series of recordings in recorder-unfriendly conditions (taped to the back of a car), one file became corrupt and the next one was missing. I tried one of those drive rescue programs to see if the data was still on the memory card, but to no avail.

I'm guessing it happend because somehow the device switched off before it could write the latest recording to the card.

share|improve this answer
I returned the H1 to the store. Called Zoom to speak to a customer service guy and he suggested the H2N. I have it now and while it is more complicated (for me), it worked the next time I needed it. There are many features I haven't figured out yet - but I feel more confident at this point. Even the instruction booklet was understandable. Sounds like the H1 should be avoided - – Taylor Oct 12 '11 at 12:19
+1 on this comment. Did the battery die? If the battery goes dead before the recorder is stopped and can write to the FAT, then your data most likely went poof. That happened to me with my H4n once. Man, those things EAT batteries. – TheFaderJockey Oct 13 '11 at 3:13

Zooms work this way:

You have to press the record button twice.

When you press it once, it goes into record ready mode and flashes red.

Press it twice, and it actually records...

That might be what happened and would explain the missing file.

share|improve this answer
Thanks for writing. Boy have I screwed up. Glad I took notes during the meeting but now I need to hustle and make this somehow turn out. Great learning experience for me. – Taylor Sep 25 '11 at 1:11
actually the H1 is a little different. as soon as you switch it on its monitoring and you only need to press record once. as for the missing file, im not sure. you sure you didnt press the trash can button on the side? – Third Earth Sep 25 '11 at 1:35
Hmm - thanks for clarifying, @Jamie. I would plug the Zoom in and check inside every single folder on there. Is the second file named 02 or 01? – Utopia Sep 25 '11 at 5:01
The instructions didn't indicate pressing the record button twice, but now that I think of it, when using my guitar interface - it tells me to "arm" it before recording. I didn't press the trashcan icon, but I probably did press the pause button. I'm basically f'd at this point and have to scramble to remember everything everyone said (a bunch of recording artists!) thanks again - t – Taylor Sep 25 '11 at 20:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.